RSS   Vulnerabilities for 'Aiohttp-session'   RSS

2018-12-20
 
CVE-2018-1000814

CWE-613
 

 
aio-libs aiohttp-session version 2.6.0 and earlier contains a Other/Unknown vulnerability in EncryptedCookieStorage and NaClCookieStorage that can result in Non-expiring sessions / Infinite lifespan. This attack appear to be exploitable via Recreation of a cookie post-expiry with the same value.

 


Copyright 2020, cxsecurity.com

 

Back to Top