RSS   Vulnerabilities for 'Addthis'   RSS

2019-09-25
 
CVE-2015-9439

CWE-79
 

 
The addthis plugin before 5.0.13 for WordPress has CSRF with resultant XSS via the wp-admin/options-general.php?page=addthis_social_widget pubid parameter.

 


Copyright 2020, cxsecurity.com

 

Back to Top