RSS   Vulnerabilities for 'Animate it!'   RSS

2019-10-10
 
CVE-2019-17386

CWE-352
 

 
The animate-it plugin before 2.3.6 for WordPress has CSRF in edsanimate.php.

 
2019-10-09
 
CVE-2019-17385

CWE-79
 

 
The animate-it plugin before 2.3.5 for WordPress has XSS.

 
 
CVE-2019-17384

CWE-79
 

 
The animate-it plugin before 2.3.4 for WordPress has XSS.

 


Copyright 2019, cxsecurity.com

 

Back to Top