RSS   Vulnerabilities for 'V86D'   RSS

2019-11-14
 
CVE-2011-1070

CWE-863
 

 
v86d before 0.1.10 do not verify if received netlink messages are sent by the kernel. This could allow unprivileged users to manipulate the video mode and potentially other consequences.

 


Copyright 2021, cxsecurity.com

 

Back to Top