RSS   Vulnerabilities for 'Simplejobscript'   RSS

2020-02-07
 
CVE-2020-8645

CWE-89
 

 
An issue was discovered in Simplejobscript.com SJS through 1.66. There is an unauthenticated SQL injection via the job applications search function. The vulnerable parameter is job_id. The function is getJobApplicationsByJobId(). The file is _lib/class.JobApplication.php.

 
2020-01-31
 
CVE-2020-8440

CWE-434
 

 
controllers/page_apply.php in Simplejobscript.com SJS through 1.66 is prone to unauthenticated Remote Code Execution by uploading a PHP script as a resume.

 
2020-01-21
 
CVE-2020-7229

CWE-89
 

 
An issue was discovered in Simplejobscript.com SJS before 1.65. There is unauthenticated SQL injection via the search engine. The parameter is landing_location. The function is countSearchedJobs(). The file is _lib/class.Job.php.

 


Copyright 2020, cxsecurity.com

 

Back to Top