RSS   Vulnerabilities for 'Qubely'   RSS

2022-01-24
 
CVE-2021-25013

CWE-862
 

 
The Qubely WordPress plugin before 1.7.8 does not have authorisation and CSRF check on the qubely_delete_saved_block AJAX action, and does not ensure that the block to be deleted belong to the plugin, as a result, any authenticated users, such as subscriber can delete arbitrary posts

 

 >>> Vendor: Themeum 3 Products
Tutor lms
Wp page builder
Qubely


Copyright 2022, cxsecurity.com

 

Back to Top