RSS   Vulnerabilities for 'Arctic torrent'   RSS

2020-02-06
 
CVE-2012-6309

NVD-CWE-noinfo
 

 
A vulnerability exists in Arctic Torrent 1.4 via unspecified vectors in .torrent file handling, which could let a malicious user cause a Denial of Service.

 


Copyright 2020, cxsecurity.com

 

Back to Top