RSS   Vulnerabilities for
'Online-shopping-webvsite-in-php'
   RSS

2022-01-23
 
CVE-2021-46024

CWE-89
 

 
Projectworlds online-shopping-webvsite-in-php 1.0 suffers from a SQL Injection vulnerability via the "id" parameter in cart_add.php, No login is required.

 

 >>> Vendor: Projectworlds 13 Products
Official car rental system
House rental and property listing project
Car rental project
House rental
Visitor management system in php
Online matrimonial project
Online book store project in php
Travel management system
Hospital management system in php
Online shopping system in php
Online-shopping-webvsite-in-php
Online examination system
Online movie ticket booking system


Copyright 2022, cxsecurity.com

 

Back to Top