RSS   Vulnerabilities for 'Openvpn'   RSS

2021-04-21
 
CVE-2020-27569

CWE-276
 

 
Arbitrary File Write exists in Aviatrix VPN Client 2.8.2 and earlier. The VPN service writes logs to a location that is world writable and can be leveraged to gain write access to any file on the system.

 

 >>> Vendor: Aviatrix 3 Products
Controller
Gateway
Openvpn


Copyright 2021, cxsecurity.com

 

Back to Top