RSS   Vulnerabilities for 'Pureftpd'   RSS

2004-08-06
 
CVE-2004-0656

 

 
The accept_client function in PureFTPd 1.0.18 and earlier allows remote attackers to cause a denial of service by exceeding the maximum number of connections.

 

 >>> Vendor: Pureftpd 2 Products
Pureftpd
Pure-ftpd


Copyright 2020, cxsecurity.com

 

Back to Top