RSS   Vulnerabilities for 'Ntp-dev'   RSS

2017-01-06
 
CVE-2015-7848

 

 
An integer overflow can occur in NTP-dev.4.3.70 leading to an out-of-bounds memory copy operation when processing a specially crafted private mode packet. The crafted packet needs to have the correct message authentication code and a valid timestamp. When processed by the NTP daemon, it leads to an immediate crash.

 

 >>> Vendor: NTP 2 Products
NTP
Ntp-dev


Copyright 2019, cxsecurity.com

 

Back to Top