RSS   Vulnerabilities for 'Audimexee'   RSS

2020-11-05
 
CVE-2020-28115

CWE-89
 

 
SQL Injection vulnerability in "Documents component" found in AudimexEE version 14.1.0 allows an attacker to execute arbitrary SQL commands via the object_path parameter.

 
 
CVE-2020-28047

CWE-79
 

 
AudimexEE before 14.1.1 is vulnerable to Reflected XSS (Cross-Site-Scripting). If the recommended security configuration parameter "unique_error_numbers" is not set, remote attackers can inject arbitrary web script or HTML via 'action, cargo, panel' parameters that can lead to data leakage.

 


Copyright 2020, cxsecurity.com

 

Back to Top