RSS   Vulnerabilities for 'Appimaged'   RSS

2020-12-02
 
CVE-2020-25266

CWE-494
 

 
AppImage appimaged before 1.0.3 does not properly check whether a downloaded file is a valid appimage. For example, it will accept a crafted mp3 file that contains an appimage, and install it.

 

 >>> Vendor: Appimage 2 Products
Appimaged
Libappimage


Copyright 2021, cxsecurity.com

 

Back to Top