RSS   Vulnerabilities for 'Libappimage'   RSS

2020-12-02
 
CVE-2020-25265

NVD-CWE-noinfo
 

 
AppImage libappimage before 1.0.3 allows attackers to trigger an overwrite of a system-installed .desktop file by providing a .desktop file that contains Name= with path components.

 

 >>> Vendor: Appimage 2 Products
Appimaged
Libappimage


Copyright 2021, cxsecurity.com

 

Back to Top