RSS   Vulnerabilities for 'Actix-codec'   RSS

2020-12-31
 
CVE-2020-35902

CWE-416
 

 
An issue was discovered in the actix-codec crate before 0.3.0-beta.1 for Rust. There is a use-after-free in Framed.

 

 >>> Vendor: Actix 4 Products
Actix-utils
Actix-http
Actix-codec
Actix-service


Copyright 2021, cxsecurity.com

 

Back to Top