RSS   Vulnerabilities for 'Array-queue'   RSS

2020-12-31
 
CVE-2020-35900

CWE-416
 

 
An issue was discovered in the array-queue crate through 2020-09-26 for Rust. A pop_back() call may lead to a use-after-free.

 


Copyright 2022, cxsecurity.com

 

Back to Top