RSS   Vulnerabilities for 'Alpm-rs'   RSS

2020-12-31
 
CVE-2020-35885

CWE-415
 

 
An issue was discovered in the alpm-rs crate through 2020-08-20 for Rust. StrcCtx performs improper memory deallocation.

 


Copyright 2021, cxsecurity.com

 

Back to Top