RSS   Vulnerabilities for
'Advanced webhost billing system'
   RSS

2021-01-08
 
CVE-2020-25950

CWE-352
 

 
Advanced Webhost Billing System 3.7.0 is affected by Cross Site Request Forgery (CSRF) attacks that can delete a contact from the My Additional Contact page.

 


Copyright 2021, cxsecurity.com

 

Back to Top