RSS   Vulnerabilities for 'Zwiki'   RSS

2005-01-10
 
CVE-2004-1075

 

 
Cross-site scripting (XSS) vulnerability in standard_error_message.dtml for Zwiki after 0.10.0rc1 to 0.36.2 allows remote attackers to inject arbitrary HTML and web script via a malformed URL, which is not properly cleansed when generating an error message.

 


Copyright 2019, cxsecurity.com

 

Back to Top