RSS   Vulnerabilities for 'Remote desktop manager'   RSS

2021-10-18
 
CVE-2021-42098

CWE-276
 

 
An incomplete permission check on entries in Devolutions Remote Desktop Manager before 2021.2.16 allows attackers to bypass permissions via batch custom PowerShell.

 
2021-04-01
 
CVE-2021-23922

CWE-79
 

 
An issue was discovered in Devolutions Remote Desktop Manager before 2020.2.12. There is a cross-site scripting (XSS) vulnerability in webviews.

 
 
CVE-2021-28047

CWE-79
 

 
Cross-Site Scripting (XSS) in Administrative Reports in Devolutions Remote Desktop Manager before 2021.1 allows remote authenticated users to inject arbitrary web script or HTML via multiple input fields.

 

 >>> Vendor: Devolutions 3 Products
GFWX
Devolutions server
Remote desktop manager


Copyright 2021, cxsecurity.com

 

Back to Top