RSS   Vulnerabilities for 'Atomic-option'   RSS

2021-01-26
 
CVE-2020-36219

NVD-CWE-noinfo
 

 
An issue was discovered in the atomic-option crate through 2020-10-31 for Rust. Because AtomicOption<T> implements Sync unconditionally, a data race can occur.

 


Copyright 2022, cxsecurity.com

 

Back to Top