RSS   Vulnerabilities for 'Star wars battlefront'   RSS

2005-01-10
 
CVE-2004-1195

 

 
Star Wars Battlefront 1.11 and earlier allows remote attackers to cause a denial of service (application crash) via a join request that contains a memory address that causes the server to read arbitrary memory.

 
 
CVE-2004-1194

 

 
Buffer overflow in Star Wars Battlefront 1.11 and earlier allows remote attackers to cause a denial of service (application crash) via a long nickname.

 

 >>> Vendor: Lucasarts 3 Products
Star wars battlefront
Star wars jedi knight ii jedi outcast
Star wars jedi knight jedi academy


Copyright 2019, cxsecurity.com

 

Back to Top