RSS   Vulnerabilities for 'YZ1'   RSS

2021-02-22
 
CVE-2020-24175

CWE-787
 

 
Buffer overflow in Yz1 0.30 and 0.32, as used in IZArc 4.4, ZipGenius 6.3.2.3116, and Explzh (extension) 8.14, allows attackers to execute arbitrary code via a crafted archive file, related to filename handling.

 


Copyright 2021, cxsecurity.com

 

Back to Top