RSS   Vulnerabilities for 'Snow inventory'   RSS

2021-02-23
 
CVE-2021-27579

CWE-269
 

 
Snow Inventory Agent through 6.7.0 on Windows uses CPUID to report on processor types and versions that may be deployed and in use across an IT environment. A privilege-escalation vulnerability exists if CPUID is enabled, and thus it should be disabled via configuration settings.

 


Copyright 2021, cxsecurity.com

 

Back to Top