RSS   Vulnerabilities for 'Voiceye wsactivebridges'   RSS

2021-02-24
 
CVE-2020-7836

CWE-787
 

 
VOICEYE WSActiveBridgeES versions prior to 2.1.0.3 contains a stack-based buffer overflow vulnerability caused by improper bound checking parameter given by attack. It finally leads to a stack-based buffer overflow via access to crafted web page.

 


Copyright 2021, cxsecurity.com

 

Back to Top