RSS   Vulnerabilities for 'Kagemai'   RSS

2021-04-07
 
CVE-2021-20687

CWE-352
 

 
Cross-site request forgery (CSRF) vulnerability in Kagemai 0.8.8 allows remote attackers to hijack the authentication of administrators via unspecified vectors.

 
 
CVE-2021-20686

CWE-79
 

 
Cross-site scripting vulnerability in Kagemai 0.8.8 allows remote attackers to inject an arbitrary script via unspecified vectors.

 
 
CVE-2021-20685

CWE-79
 

 
Cross-site scripting vulnerability in Kagemai 0.8.8 allows remote attackers to inject an arbitrary script via unspecified vectors.

 


Copyright 2021, cxsecurity.com

 

Back to Top