RSS   Vulnerabilities for 'SOGO'   RSS

2021-06-04
 
CVE-2021-33054

CWE-347
 

 
SOGo 2.x before 2.4.1 and 3.x through 5.x before 5.1.1 does not validate the signatures of any SAML assertions it receives. Any actor with network access to the deployment could impersonate users when SAML is the authentication method. (Only versions after 2.0.5a are affected.)

 


Copyright 2021, cxsecurity.com

 

Back to Top