RSS   Vulnerabilities for 'Geodirectory'   RSS

2021-10-11
 
CVE-2021-24720

CWE-79
 

 
The GeoDirectory Business Directory WordPress plugin before 2.1.1.3 was vulnerable to Authenticated Stored Cross-Site Scripting (XSS).

 

 >>> Vendor: Ayecode 3 Products
Location manager
Getpaid
Geodirectory


Copyright 2021, cxsecurity.com

 

Back to Top