RSS   Vulnerabilities for 'Jabber gadu-gadu transport'   RSS

2004-12-31
 
CVE-2004-2391

 

 
Jabber Gadu-Gadu Transport (a.k.a. jabber-gg-transport) 2.0.x before 2.0.8 allows remote attackers to cause a denial of service a message with an empty <priority/> tag.

 
 
CVE-2004-2390

 

 
The roster import functionality in Jabber Gadu-Gadu Transport (a.k.a. jabber-gg-transport) 2.0.x before 2.0.8, when using libgadu 1.0 and later, allows attackers to cause a denial of service via unknown vectors.

 
 
CVE-2004-2389

 

 
Unknown vulnerability in Jabber Gadu-Gadu Transport (a.k.a. jabber-gg-transport) 2.0.x before 2.0.8 allows remote attackers to cause a denial of service (infinite loop) via user re-registration.

 

 >>> Vendor: Jabberstudio 3 Products
Jabberd
Jadc2s
Jabber gadu-gadu transport


Copyright 2019, cxsecurity.com

 

Back to Top