RSS   Vulnerabilities for 'Attachment mod'   RSS

2007-03-02
 
CVE-2006-7073

 

 
Cross-site scripting (XSS) vulnerability in Opentools Attachment Mod before 2.4.5 allows remote attackers to inject arbitrary web script or HTML in Internet Explorer via unknown vectors related to the uploaded attachments form. NOTE: some details were obtained from third party information.

 
2005-05-17
 
CVE-2005-1630

 

 
Unknown vulnerability in Attachment Mod before 2.3.13, related to a "serious issue with realnames," has unknown impact and attack vectors.

 
2004-12-31
 
CVE-2004-1404

 

 
Attachment Mod 2.3.10 module for phpBB, when used with Apache mod_mime, does not properly handle files with multiple file extensions, such as .php.rar, which allows remote attackers to upload and execute arbitrary code.

 
 
CVE-2004-1399

 

 
Directory traversal vulnerability in the Attachment module 2.3.10 and earlier for phpBB allows remote attackers to read arbitrary files via a .. (dot dot) in the filename.

 


Copyright 2017, cxsecurity.com