RSS   Vulnerabilities for 'Asp-rider'   RSS

2005-12-01
 
CVE-2005-3931

 

 
SQL injection vulnerability in default.asp in ASP-Rider 1.6 allows remote attackers to execute arbitrary SQL commands via the HTTP referer.

 
2004-12-31
 
CVE-2004-1401

 

 
SQL injection vulnerability in verify.asp in Asp-rider allows remote attackers to execute arbitrary SQL statements and bypass authentication via the username parameter.

 


Copyright 2017, cxsecurity.com

 

Back to Top