RSS   Vulnerabilities for 'Rssreader'   RSS

2012-12-31
 
CVE-2012-6453

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in the RSS Reader extension before 0.2.6 for MediaWiki allows remote attackers to inject arbitrary web script or HTML via a crafted feed.

 

 >>> Vendor: Mediawiki 8 Products
Mediawiki
Mediawiki botquery ext
Mediawik
Rssreader
Checkuser
Scribunto
Abusefilter
Visual editor


Copyright 2020, cxsecurity.com

 

Back to Top