RSS   Vulnerabilities for 'Amica prodigy'   RSS

2021-08-06
 
CVE-2021-35312

CWE-276
 

 
A vulnerability was found in CIR 2000 / Gestionale Amica Prodigy v1.7. The Amica Prodigy's executable "RemoteBackup.Service.exe" has incorrect permissions, allowing a local unprivileged user to replace it with a malicious file that will be executed with "LocalSystem" privileges.

 


Copyright 2021, cxsecurity.com

 

Back to Top