RSS   Vulnerabilities for 'Jetbox one cms'   RSS

2004-12-31
 
CVE-2004-1448

 

 
Jetbox One 2.0.8 and possibly other versions allow remote attackers with Author privileges in the IMAGES module to upload PHP files and execute arbitrary code.

 
 
CVE-2004-1447

 

 
Jetbox One 2.0.8 and possibly other versions stores passwords in the database in plaintext, which could allow attackers to gain sensitive information.

 

 >>> Vendor: Jetbox 2 Products
Jetbox one cms
Jetbox cms


Copyright 2019, cxsecurity.com

 

Back to Top