RSS   Vulnerabilities for 'Webshield'   RSS

2010-05-24
 
CVE-2010-2031

CWE-119
 

 
KAVSafe.sys 2010.4.14.609 and earlier, as used in Kingsoft Webshield 3.5.1.2 and earlier, allows local users to overwrite arbitrary kernel memory via a crafted request to IOCTL 0x830020d4 on the KAVSafe device.

 

 >>> Vendor: Kingsoft 15 Products
Xdict
Antivirus online update module
Webshield
Internet security
Personal firewall 9
Writer 2007
Writer 2010
Spreadsheets 2012
Office 2012
Writer 2012
Kdrive
Internet security 9 plus
Jinshan pdf
Wps office
Kingsoft antivirus


Copyright 2021, cxsecurity.com

 

Back to Top