RSS   Vulnerabilities for 'Sitewide notice'   RSS

2021-08-30
 
CVE-2021-24592

CWE-79
 

 
The Sitewide Notice WP WordPress plugin before 2.3 does not sanitise some of its settings before outputting them in frontend pages, allowing high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed

 


Copyright 2022, cxsecurity.com

 

Back to Top