RSS   Vulnerabilities for
'Absolutely glamorous custom admin'
   RSS

2022-02-01
 
CVE-2021-24944

CWE-79
 

 
The Custom Dashboard & Login Page WordPress plugin before 7.0 does not sanitise some of its settings, allowing high privilege users to perform Cross-Site Scripting attacks even when the unfiltered_html capability is disallowed.

 
2021-09-23
 
CVE-2021-36823

CWE-79
 

 
Authenticated Stored Cross-Site Scripting (XSS) vulnerability in WordPress Absolutely Glamorous Custom Admin plugin (versions <= 6.8). Stored XSS possible via unsanitized input fields of the plugin settings, some of the payloads could make the frontend and the backend inaccessible.

 


Copyright 2022, cxsecurity.com

 

Back to Top