RSS   Vulnerabilities for 'Ypops'   RSS

2004-12-31
 
CVE-2004-1558

 

 
Multiple stack-based buffer overflows in YPOPs! (aka YahooPOPS) 0.4 through 0.6 allow remote attackers to cause a denial of service (crash) and possibly execute arbitrary code via a long (1) POP3 USER command or (2) SMTP request.

 


Copyright 2019, cxsecurity.com

 

Back to Top