RSS   Vulnerabilities for 'VM2'   RSS

2021-10-18
 
CVE-2021-23449

CWE-915
 

 
This affects the package vm2 before 3.9.4 via a Prototype Pollution attack vector, which can lead to execution of arbitrary code on the host machine.

 


Copyright 2022, cxsecurity.com

 

Back to Top