RSS   Vulnerabilities for 'Aaptjs'   RSS

2021-10-31
 
CVE-2020-26707

CWE-77
 

 
An issue was discovered in the add function in Shenzhim AAPTJS 1.3.1 which allows attackers to execute arbitrary code via the filePath parameter.

 
 
CVE-2020-36376

CWE-77
 

 
An issue was discovered in the list function in shenzhim aaptjs 1.3.1, allows attackers to execute arbitrary code via the filePath parameters.

 
 
CVE-2020-36377

CWE-77
 

 
An issue was discovered in the dump function in shenzhim aaptjs 1.3.1, allows attackers to execute arbitrary code via the filePath parameters.

 
 
CVE-2020-36378

CWE-77
 

 
An issue was discovered in the packageCmd function in shenzhim aaptjs 1.3.1, allows attackers to execute arbitrary code via the filePath parameters.

 
 
CVE-2020-36379

CWE-77
 

 
An issue was discovered in the remove function in shenzhim aaptjs 1.3.1, allows attackers to execute arbitrary code via the filePath parameters.

 
 
CVE-2020-36380

CWE-77
 

 
An issue was discovered in the crunch function in shenzhim aaptjs 1.3.1, allows attackers to execute arbitrary code via the filePath parameters.

 
 
CVE-2020-36381

CWE-77
 

 
An issue was discovered in the singleCrunch function in shenzhim aaptjs 1.3.1, allows attackers to execute arbitrary code via the filePath parameters.

 


Copyright 2022, cxsecurity.com

 

Back to Top