RSS   Vulnerabilities for 'Advanced cron manager'   RSS

2022-02-07
 
CVE-2021-25084

CWE-862
 

 
The Advanced Cron Manager WordPress plugin before 2.4.2 and Advanced Cron Manager Pro WordPress plugin before 2.5.3 do not have authorisation checks in some of their AJAX actions, allowing any authenticated users, such as subscriber to call them and add or remove events as well as schedules for example

 

 >>> Vendor: Bracketspace 2 Products
Notification
Advanced cron manager


Copyright 2022, cxsecurity.com

 

Back to Top