RSS   Vulnerabilities for 'LPR'   RSS

2003-03-31
 
CVE-2003-0144

 

 
Buffer overflow in the lprm command in the lprold lpr package on SuSE 7.1 through 7.3, OpenBSD 3.2 and earlier, and possibly other operating systems, allows local users to gain root privileges via long command line arguments such as (1) request ID or (2) user name.

 

 >>> Vendor: BSD 3 Products
BSD
NVI
LPR


Copyright 2022, cxsecurity.com

 

Back to Top