RSS   Vulnerabilities for 'Ability server'   RSS

2004-10-22
 
CVE-2004-1627

 

 
Buffer overflow in Ability Server 2.25, 2.32, 2.34, and possibly other versions, allows remote attackers to execute arbitrary code via a long APPE command.

 
 
CVE-2004-1626

 

 
Buffer overflow in Ability Server 2.34, and possibly other versions, allows remote attackers to execute arbitrary code via a long STOR command.

 

 >>> Vendor: Code-crafters 2 Products
Ability server
Ability mail server


Copyright 2017, cxsecurity.com