RSS   Vulnerabilities for 'Ability mail server'   RSS

2013-12-20
 
CVE-2013-6162

CWE-79
 

 
Cross-site scripting (XSS) vulnerability in Code-Crafters Ability Mail Server 3.1.1 allows remote attackers to inject arbitrary web script or HTML via the body of an email.

 
2009-09-28
 
CVE-2009-3445

CWE-noinfo
 

 
Unspecified vulnerability in Code-Crafters Ability Mail Server before 2.70 allows remote attackers to cause a denial of service (daemon crash) via an IMAP4 FETCH command.

 
2007-11-23
 
CVE-2007-6101

CWE-20
 

 
Ability Mail Server before 2.61 allows remote authenticated users to cause a denial of service (daemon crash) via (1) malformed number list ranges in unspecified IMAP commands, and possibly (2) a blank string in unspecified messages.

 
2004-12-31
 
CVE-2004-2495

 

 
The (1) Webmail, (2) admin, and (3) SMTP services in Ability Mail Server 1.18 allow remote attackers to cause a denial of service (CPU consumption) via a large number of simultaneous connections to the service.

 

 >>> Vendor: Code-crafters 2 Products
Ability server
Ability mail server


Copyright 2017, cxsecurity.com

 

Back to Top