RSS   Vulnerabilities for 'Wp header images'   RSS

2021-11-08
 
CVE-2021-24798

CWE-79
 

 
The WP Header Images WordPress plugin before 2.0.1 does not sanitise and escape the t parameter before outputting it back in the plugin's settings page, leading to a Reflected Cross-Site Scripting issue

 


Copyright 2022, cxsecurity.com

 

Back to Top