RSS   Vulnerabilities for
'Logo showcase with slick slider'
   RSS

2021-11-23
 
CVE-2021-24729

CWE-79
 

 
The Logo Showcase with Slick Slider WordPress plugin before 1.2.4 does not sanitise the Grid Settings, which could allow users with a role as low as Author to perform stored Cross-Site Scripting attacks via post metadata of Grid logo showcase.

 


Copyright 2021, cxsecurity.com

 

Back to Top