RSS   Vulnerabilities for 'Call of duty 4'   RSS

2008-05-07
 
CVE-2008-2106

CWE-20
 

 
Call of Duty 4 (CoD4) 1.5 and earlier allows remote authenticated users to cause a denial of service (crash) via a type 7 stats packet, which triggers a memcpy with a negative value.

 

 >>> Vendor: Activision 6 Products
Call of duty
Call of duty united offensive
Return to castle wolfenstein
Call of duty 2
Call of duty 4
Call of duty elite


Copyright 2019, cxsecurity.com

 

Back to Top