RSS   Vulnerabilities for 'Call of duty elite'   RSS

2013-01-22
 
CVE-2012-4918

CWE-20
 

 
Call of Duty Elite for iOS 2.0.1 does not properly validate the server SSL certificate, which allows remote attackers to obtain sensitive information via a Man-in-the-Middle (MITM) attack.

 

 >>> Vendor: Activision 6 Products
Call of duty
Call of duty united offensive
Return to castle wolfenstein
Call of duty 2
Call of duty 4
Call of duty elite


Copyright 2019, cxsecurity.com

 

Back to Top