RSS   Vulnerabilities for 'Call of duty 2'   RSS

2006-09-27
 
CVE-2006-5058

 

 
Buffer overflow in (1) Call of Duty 1.5b and earlier, (2) Call of Duty United Offensive 1.51b and earlier, and (3) Call of Duty 2 1.3 and earlier allows remote attackers to execute arbitrary code via a long map argument to the "callvote map" command.

 

 >>> Vendor: Activision 6 Products
Call of duty
Call of duty united offensive
Return to castle wolfenstein
Call of duty 2
Call of duty 4
Call of duty elite


Copyright 2019, cxsecurity.com

 

Back to Top