RSS   Vulnerabilities for 'Aanderaa geoview'   RSS

2021-12-08
 
CVE-2021-41063

CWE-89
 

 
SQL injection vulnerability was discovered in Aanderaa GeoView Webservice prior to version 2.1.3 that could allow an unauthenticated attackers to execute arbitrary commands.

 

 >>> Vendor: Xylem 2 Products
Aanderaa geoview
Aquaview


Copyright 2022, cxsecurity.com

 

Back to Top